<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&#8221;Sawirro&#8221;. | Codka Jamhuuriyadda Soomaaliya</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.radiomuqdisho.net/xmlrpc.php" />
    <meta property="og:image" content="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Codka Jamhuuriyadda Soomaaliya &raquo; Feed" href="https://www.radiomuqdisho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Codka Jamhuuriyadda Soomaaliya &raquo; Comments Feed" href="https://www.radiomuqdisho.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Codka Jamhuuriyadda Soomaaliya &raquo; Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&#8221;Sawirro&#8221;. Comments Feed" href="https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.radiomuqdisho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.radiomuqdisho.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='nycreatis_style-css'  href='https://www.radiomuqdisho.net/wp-content/plugins/covid19-plugin-wp/assets/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.radiomuqdisho.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.radiomuqdisho.net/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.radiomuqdisho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.radiomuqdisho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.radiomuqdisho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.radiomuqdisho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dhageyso Warka Subax ee Radio Muqdisho.' href='https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-941/' />
<link rel='next' title='Guddoomiyaha Guddiga madaxa banaan ee Doorashooyinka Qaranka oo ka jawaabtay eedeyn loo soo jeediyey.' href='https://www.radiomuqdisho.net/guddoomiyaha-guddiga-madaxa-banaan-ee-doorashooyinka-qaranka-oo-ka-jawaabtay-eedeyn-loo-soo-jeediyey/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/" />
<link rel='shortlink' href='https://wp.me/p6ZhaM-1NAV' />
<link rel="alternate" type="application/json+oembed" href="https://www.radiomuqdisho.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.radiomuqdisho.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.radiomuqdisho.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&#8221;Sawirro&#8221;." />
<meta property="og:url" content="https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/" />
<meta property="og:description" content="Guddoomiye ku xigeenka 1aad baarlamaanka Jamhuuriyada Federaalka Soomaaliya mudane Cabdiwali Ibraahim Sheekh Muudey iyo qaar kamid ah xildhibaanada baarlamaanka Jamhuuriyada Federaalka Soomaaliy ay…" />
<meta property="article:published_time" content="2020-06-29T06:11:27+00:00" />
<meta property="article:modified_time" content="2020-06-29T06:11:27+00:00" />
<meta property="og:site_name" content="Codka Jamhuuriyadda Soomaaliya" />
<meta property="og:image" content="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&#8221;Sawirro&#8221;." />
<meta name="twitter:image" content="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.radiomuqdisho.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.radiomuqdisho.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#990606";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.radiomuqdisho.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.radiomuqdisho.net/category/wararka/",
                                "name": "WARARKA"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/",
                                "name": "Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-428973 single-format-standard gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro global-block-template-4 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RadioMogadishu/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiomuqdisho?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/radiomogadishu" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-mobile-main-menu"><li id="menu-item-348234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-348234"><a href="https://radiomuqdisho.net">HOME</a></li>
<li id="menu-item-416577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-416577"><a href="https://www.radiomuqdisho.net/category/wararka/">WARARKA</a></li>
<li id="menu-item-348236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348236"><a href="https://www.radiomuqdisho.net/category/maqaalada/">MAQAALLO</a></li>
<li id="menu-item-348237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348237"><a href="#">BARNAAMIJYADA</a></li>
<li id="menu-item-416581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416581"><a href="https://www.radiomuqdisho.net/category/caalamka/">CAALAMKA</a></li>
<li id="menu-item-416580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416580"><a href="https://www.radiomuqdisho.net/category/news/">News in English</a></li>
<li id="menu-item-416582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416582"><a href="https://www.radiomuqdisho.net/category/wareysiyada/">WAREYSIYADA</a></li>
<li id="menu-item-416579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416579"><a href="https://www.radiomuqdisho.net/category/jobs-and-bids/">Shaqooyinka</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.radiomuqdisho.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, June 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-348234"><a href="https://radiomuqdisho.net">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-416577"><a href="https://www.radiomuqdisho.net/category/wararka/">WARARKA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-348236"><a href="https://www.radiomuqdisho.net/category/maqaalada/">MAQAALLO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-348237"><a href="#">BARNAAMIJYADA</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ef9a678a541a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5ef9a678a541a" ><script>var block_td_uid_1_5ef9a678a541a = new tdBlock();
block_td_uid_1_5ef9a678a541a.id = "td_uid_1_5ef9a678a541a";
block_td_uid_1_5ef9a678a541a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ef9a678a541a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ef9a678a541a_rand","tdc_css_class_style":"td_uid_1_5ef9a678a541a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ef9a678a541a.td_column_number = "3";
block_td_uid_1_5ef9a678a541a.block_type = "td_block_mega_menu";
block_td_uid_1_5ef9a678a541a.post_count = "5";
block_td_uid_1_5ef9a678a541a.found_posts = "182";
block_td_uid_1_5ef9a678a541a.header_color = "";
block_td_uid_1_5ef9a678a541a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ef9a678a541a.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_1_5ef9a678a541a);
</script><div id=td_uid_1_5ef9a678a541a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/madaxweyne-farmaajo-oo-u-diray-shacabka-baaq-ku-aaddan-todobaadka-xorriyadda-iyo-midnimada/" rel="bookmark" title="Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda iyo Midnimada"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/Madaxweyne-Farmaajo-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/Madaxweyne-Farmaajo-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/Madaxweyne-Farmaajo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda iyo Midnimada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/madaxweyne-farmaajo-oo-u-diray-shacabka-baaq-ku-aaddan-todobaadka-xorriyadda-iyo-midnimada/" rel="bookmark" title="Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda iyo Midnimada">Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-25-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-25-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020">Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-17-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-17-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020">Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-21-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-21-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020">Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-14-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-1.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-1.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-14-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020">Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ef9a678a541a" data-td_block_id="td_uid_1_5ef9a678a541a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ef9a678a541a" data-td_block_id="td_uid_1_5ef9a678a541a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416581"><a href="https://www.radiomuqdisho.net/category/caalamka/">CAALAMKA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416580"><a href="https://www.radiomuqdisho.net/category/news/">News in English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416582"><a href="https://www.radiomuqdisho.net/category/wareysiyada/">WAREYSIYADA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416579"><a href="https://www.radiomuqdisho.net/category/jobs-and-bids/">Shaqooyinka</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RadioMogadishu/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiomuqdisho?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/radiomogadishu" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.radiomuqdisho.net/">
				<img src="https://www.radiomuqdisho.net/wp-content/uploads/2017/11/radio.png" alt=""/>
				<span class="td-visual-hidden">Codka Jamhuuriyadda Soomaaliya</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.radiomuqdisho.net/">
            <img src="https://www.radiomuqdisho.net/wp-content/uploads/2017/11/radio.png" alt=""/>
        </a>
        </div>
    <div class="menu-footer-menu-container"><ul id="menu-footer-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-348234"><a href="https://radiomuqdisho.net">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-416577"><a href="https://www.radiomuqdisho.net/category/wararka/">WARARKA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-348236"><a href="https://www.radiomuqdisho.net/category/maqaalada/">MAQAALLO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-348237"><a href="#">BARNAAMIJYADA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ef9a678acb77_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5ef9a678acb77" ><script>var block_td_uid_2_5ef9a678acb77 = new tdBlock();
block_td_uid_2_5ef9a678acb77.id = "td_uid_2_5ef9a678acb77";
block_td_uid_2_5ef9a678acb77.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ef9a678acb77_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ef9a678acb77_rand","tdc_css_class_style":"td_uid_2_5ef9a678acb77_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ef9a678acb77.td_column_number = "3";
block_td_uid_2_5ef9a678acb77.block_type = "td_block_mega_menu";
block_td_uid_2_5ef9a678acb77.post_count = "5";
block_td_uid_2_5ef9a678acb77.found_posts = "182";
block_td_uid_2_5ef9a678acb77.header_color = "";
block_td_uid_2_5ef9a678acb77.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ef9a678acb77.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_2_5ef9a678acb77);
</script><div id=td_uid_2_5ef9a678acb77 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/madaxweyne-farmaajo-oo-u-diray-shacabka-baaq-ku-aaddan-todobaadka-xorriyadda-iyo-midnimada/" rel="bookmark" title="Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda iyo Midnimada"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/Madaxweyne-Farmaajo-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/Madaxweyne-Farmaajo-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/Madaxweyne-Farmaajo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda iyo Midnimada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/madaxweyne-farmaajo-oo-u-diray-shacabka-baaq-ku-aaddan-todobaadka-xorriyadda-iyo-midnimada/" rel="bookmark" title="Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda iyo Midnimada">Madaxweyne Farmaajo Oo U Diray Shacabka Baaq Ku Aaddan Todobaadka Xorriyadda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-25-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-25-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020">Dhageyso Warka Subax ee Radio Muqdisho 25-06-2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-17-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-17-06-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020">Dhageyso Warka Subax ee Radio Muqdisho 17-06-2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-21-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-21-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020">Dhageyso Warka Subax ee Radio Muqdisho 21-05-2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-14-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-1.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-1.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-14-05-2020/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020">Dhageyso Warka Subax ee Radio Muqdisho 14-05-2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ef9a678acb77" data-td_block_id="td_uid_2_5ef9a678acb77"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ef9a678acb77" data-td_block_id="td_uid_2_5ef9a678acb77"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416581"><a href="https://www.radiomuqdisho.net/category/caalamka/">CAALAMKA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416580"><a href="https://www.radiomuqdisho.net/category/news/">News in English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416582"><a href="https://www.radiomuqdisho.net/category/wareysiyada/">WAREYSIYADA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416579"><a href="https://www.radiomuqdisho.net/category/jobs-and-bids/">Shaqooyinka</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.radiomuqdisho.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.radiomuqdisho.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in WARARKA" class="entry-crumb" href="https://www.radiomuqdisho.net/category/wararka/">WARARKA</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-428973" class="post-428973 post type-post status-publish format-standard has-post-thumbnail hentry category-wararka" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.radiomuqdisho.net/category/wararka/">WARARKA</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&#8221;Sawirro&#8221;.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiomuqdisho.net/author/abdirahmanhy/">Radio Muqdisho</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-29T09:11:27+00:00" >June 29, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gudoomiye+ku+xigeenka+Golaha+Shacabka+ee+Baarlamaanka+oo+ka+qeyb+galay+munaasabadda+Xuska+20+guuradii+dib+u+yagleelida+Dowladnimada+Soomaaliya%E2%80%9DSawirro%E2%80%9D.&url=https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F&via=Codka+Jamhuuriyadda+Soomaaliya"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/&amp;media=https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg&description=Gudoomiye+ku+xigeenka+Golaha+Shacabka+ee+Baarlamaanka+oo+ka+qeyb+galay+munaasabadda+Xuska+20+guuradii+dib+u+yagleelida+Dowladnimada+Soomaaliya%E2%80%9DSawirro%E2%80%9D." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gudoomiye+ku+xigeenka+Golaha+Shacabka+ee+Baarlamaanka+oo+ka+qeyb+galay+munaasabadda+Xuska+20+guuradii+dib+u+yagleelida+Dowladnimada+Soomaaliya%E2%80%9DSawirro%E2%80%9D.%20-%20https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div id="js_10u" class="_5pbx userContent _3576" data-testid="post_message" data-ft="{&quot;tn&quot;:&quot;K&quot;}">
<div id="id_5ef9822ad5e909f19844094" class="text_exposed_root text_exposed">
<p>Guddoomiye ku xigeenka 1aad baarlamaanka Jamhuuriyada Federaalka Soomaaliya mudane Cabdiwali Ibraahim Sheekh Muudey iyo qaar kamid ah xildhibaanada baarlamaanka Jamhuuriyada Federaalka Soomaaliy ayaa Caawa ka qeeyb galay munaasabadda Xuska 20 guurada dib u yagleelida Dowladnimada Soomaaliya magaalada Carta ee Dijbouti sanadkii 2000.</p>
<p>Guddoomiye Cabdiwali Ibraahim Sheekh Muudey ayaa hadal kooban ka jeediyay xaflada waxa uu ugu horeen u mahadcaliyay Madaxweynaha dalka aynu walalaha<span class="text_exposed_show"> nahay ee Dijbouti mudane Ismaaciil Cumar Geelle iyo shacabka dowalada Dijbouti oo uu sheegay in ay si weyn ugu qeeb qaateen dib u u yagleelida dowladnimada Soomaliya Shacabka Soomaliyeedna aysan marnaba iloowi doonin abaalka ay ugu galleen walalahooda Dijbouti</span></p>
<div class="text_exposed_show">
<p>Ugu danbeeyntii guddoomiyaha ayaa umahadceliyay qabanqaabiyaasha xaflada oo ay ugu horeyaan Wasiirka Wasaarada Warfaafitnta dhaqanka iyo dalxiisaka mudane Maxamed Cabdi Xayyir Maareeye iyo Wasiirka Wasaarada dhalanyarada iyo ciyaaraha marwo Khadiijo Maxamed Diiriye iyo guud ahaan inta ka soo qeeb gashay Xuska 20 guurada Dib u yagleelida Dowladnimada Soomaaliya Degmada Carta Dijbouti ee Sanadkii 2000.</p>
<p><a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106188942_869158726906526_4753653534028278093_n.jpg"><img class="alignnone size-full wp-image-428974" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106188942_869158726906526_4753653534028278093_n.jpg" alt="" width="720" height="480" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106188942_869158726906526_4753653534028278093_n.jpg 720w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106188942_869158726906526_4753653534028278093_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106188942_869158726906526_4753653534028278093_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106188942_869158726906526_4753653534028278093_n-630x420.jpg 630w" sizes="(max-width: 720px) 100vw, 720px" /></a> <a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n.jpg"><img class="alignnone size-full wp-image-428975" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n.jpg" alt="" width="960" height="640" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n.jpg 960w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n-768x512.jpg 768w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/73128700_869158166906582_180056591786691691_n-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a> <a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n.jpg"><img class="alignnone size-full wp-image-428976" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n.jpg" alt="" width="960" height="640" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n.jpg 960w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n-768x512.jpg 768w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106120562_869158106906588_4406929208912486783_n-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a> <a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n.jpg"><img class="alignnone size-full wp-image-428977" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n.jpg" alt="" width="960" height="640" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n.jpg 960w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n-768x512.jpg 768w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106500772_869158013573264_912496618710054682_n-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a> <a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n.jpg"><img class="alignnone size-full wp-image-428978" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n.jpg" alt="" width="960" height="640" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n.jpg 960w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n-768x512.jpg 768w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/83426154_869157936906605_1736046355845682083_n-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a> <a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n.jpg"><img class="alignnone size-full wp-image-428979" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n.jpg" alt="" width="960" height="640" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n.jpg 960w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n-768x512.jpg 768w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106094408_869157903573275_5096079401448383106_n-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a> <a href="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg"><img class="alignnone size-full wp-image-428980" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg" alt="" width="960" height="640" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg 960w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n-300x200.jpg 300w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n-768x512.jpg 768w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n-696x464.jpg 696w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
</div>
</div>
</div>
<div class="_3x-2" data-ft="{&quot;tn&quot;:&quot;H&quot;}">
<div data-ft="{&quot;tn&quot;:&quot;H&quot;}">
<div class="mtm">
<div class="_2a2q _65sr"></div>
</div>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gudoomiye+ku+xigeenka+Golaha+Shacabka+ee+Baarlamaanka+oo+ka+qeyb+galay+munaasabadda+Xuska+20+guuradii+dib+u+yagleelida+Dowladnimada+Soomaaliya%E2%80%9DSawirro%E2%80%9D.&url=https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F&via=Codka+Jamhuuriyadda+Soomaaliya"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/&amp;media=https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg&description=Gudoomiye+ku+xigeenka+Golaha+Shacabka+ee+Baarlamaanka+oo+ka+qeyb+galay+munaasabadda+Xuska+20+guuradii+dib+u+yagleelida+Dowladnimada+Soomaaliya%E2%80%9DSawirro%E2%80%9D." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gudoomiye+ku+xigeenka+Golaha+Shacabka+ee+Baarlamaanka+oo+ka+qeyb+galay+munaasabadda+Xuska+20+guuradii+dib+u+yagleelida+Dowladnimada+Soomaaliya%E2%80%9DSawirro%E2%80%9D.%20-%20https%3A%2F%2Fwww.radiomuqdisho.net%2Fgudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/" data-text="Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&#8221;Sawirro&#8221;." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-941/">Dhageyso Warka Subax ee Radio Muqdisho.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.radiomuqdisho.net/guddoomiyaha-guddiga-madaxa-banaan-ee-doorashooyinka-qaranka-oo-ka-jawaabtay-eedeyn-loo-soo-jeediyey/">Guddoomiyaha Guddiga madaxa banaan ee Doorashooyinka Qaranka oo ka jawaabtay eedeyn loo soo jeediyey.</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.radiomuqdisho.net/author/abdirahmanhy/"><img alt='' src='https://secure.gravatar.com/avatar/803d8391020a4066974c36559060b49f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/803d8391020a4066974c36559060b49f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.radiomuqdisho.net/author/abdirahmanhy/">Radio Muqdisho</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Radio Muqdisho"></span><meta itemprop="datePublished" content="2020-06-29T09:11:27+00:00"><meta itemprop="dateModified" content="2020-06-29T09:11:27+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiomuqdisho.net/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiomuqdisho.net/wp-content/uploads/2017/11/radio.png"></span><meta itemprop="name" content="Codka Jamhuuriyadda Soomaaliya"></span><meta itemprop="headline " content="Gudoomiye ku xigeenka Golaha Shacabka ee Baarlamaanka oo ka qeyb galay munaasabadda Xuska 20 guuradii dib u yagleelida Dowladnimada Soomaaliya&quot;Sawirro&quot;."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106203381_869157860239946_2165315151423277089_n.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ef9a678b5c27_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_5_5ef9a678b5c27" ><script>var block_td_uid_5_5ef9a678b5c27 = new tdBlock();
block_td_uid_5_5ef9a678b5c27.id = "td_uid_5_5ef9a678b5c27";
block_td_uid_5_5ef9a678b5c27.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ef9a678b5c27_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ef9a678b5c27_rand","tdc_css_class_style":"td_uid_5_5ef9a678b5c27_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":428973,"live_filter_cur_post_author":"674","block_template_id":""}';
block_td_uid_5_5ef9a678b5c27.td_column_number = "3";
block_td_uid_5_5ef9a678b5c27.block_type = "td_block_related_posts";
block_td_uid_5_5ef9a678b5c27.post_count = "3";
block_td_uid_5_5ef9a678b5c27.found_posts = "22375";
block_td_uid_5_5ef9a678b5c27.header_color = "";
block_td_uid_5_5ef9a678b5c27.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ef9a678b5c27.max_num_pages = "7459";
tdBlocksArray.push(block_td_uid_5_5ef9a678b5c27);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ef9a679079f9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ef9a678b5c27" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ef9a67907a42" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ef9a678b5c27" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ef9a678b5c27 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/guddoomiyaha-guddiga-madaxa-banaan-ee-doorashooyinka-qaranka-oo-ka-jawaabtay-eedeyn-loo-soo-jeediyey/" rel="bookmark" title="Guddoomiyaha Guddiga madaxa banaan ee Doorashooyinka Qaranka oo ka jawaabtay eedeyn loo soo jeediyey."><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/yarey-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/yarey-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/yarey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guddoomiyaha Guddiga madaxa banaan ee Doorashooyinka Qaranka oo ka jawaabtay eedeyn loo soo jeediyey."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/guddoomiyaha-guddiga-madaxa-banaan-ee-doorashooyinka-qaranka-oo-ka-jawaabtay-eedeyn-loo-soo-jeediyey/" rel="bookmark" title="Guddoomiyaha Guddiga madaxa banaan ee Doorashooyinka Qaranka oo ka jawaabtay eedeyn loo soo jeediyey.">Guddoomiyaha Guddiga madaxa banaan ee Doorashooyinka Qaranka oo ka jawaabtay eedeyn loo soo jeediyey.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-941/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho."><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/05/RadioMogadishu_logo2-218x150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dhageyso Warka Subax ee Radio Muqdisho."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/dhageyso-warka-subax-ee-radio-muqdisho-941/" rel="bookmark" title="Dhageyso Warka Subax ee Radio Muqdisho.">Dhageyso Warka Subax ee Radio Muqdisho.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.radiomuqdisho.net/wasiir-shaqada-iyo-arrimaha-bulshada-oo-khudbad-ka-jeediyay-shirka-wasiirrada-arrimaha-bulshada-ee-jaamacadda-carabta-sawirro/" rel="bookmark" title="Wasiir Shaqada iyo Arrimaha Bulshada Oo khudbad Ka Jeediyay Shirka Wasiirrada Arrimaha Bulshada Ee Jaamacadda Carabta &#8220;SAWIRRO&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106108102_3059407974106824_1103666000205332172_o-218x150.jpg" srcset="https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106108102_3059407974106824_1103666000205332172_o-218x150.jpg 218w, https://www.radiomuqdisho.net/wp-content/uploads/2020/06/106108102_3059407974106824_1103666000205332172_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wasiir Shaqada iyo Arrimaha Bulshada Oo khudbad Ka Jeediyay Shirka Wasiirrada Arrimaha Bulshada Ee Jaamacadda Carabta &#8220;SAWIRRO&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.radiomuqdisho.net/wasiir-shaqada-iyo-arrimaha-bulshada-oo-khudbad-ka-jeediyay-shirka-wasiirrada-arrimaha-bulshada-ee-jaamacadda-carabta-sawirro/" rel="bookmark" title="Wasiir Shaqada iyo Arrimaha Bulshada Oo khudbad Ka Jeediyay Shirka Wasiirrada Arrimaha Bulshada Ee Jaamacadda Carabta &#8220;SAWIRRO&#8221;">Wasiir Shaqada iyo Arrimaha Bulshada Oo khudbad Ka Jeediyay Shirka Wasiirrada Arrimaha Bulshada Ee Jaamacadda Carabta &#8220;SAWIRRO&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ef9a678b5c27" data-td_block_id="td_uid_5_5ef9a678b5c27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ef9a678b5c27" data-td_block_id="td_uid_5_5ef9a678b5c27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gudoomiye-ku-xigeenka-golaha-shacabka-ee-baarlamaanka-oo-ka-qeyb-galay-munaasabadda-xuska-20-guuradii-dib-u-yagleelida-dowladnimada-soomaaliyasawirro/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.radiomuqdisho.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='428973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>DHAGEYSO RADIO MUQDISHO</span></h4>			<div class="textwidget"><p>&nbsp;</p>
<p><img src="https://www.radiomuqdisho.net/radio/images/toos_u_dhageyso.jpg" alt="TOOS U DHAGEYSO IDAACADDA RADIO MUQDISHO" width="300" height="150" border="0" /></p>
<p><amp-audio src="https://radiomuqdisho.net/radio/stream/audio.mp3" autoplay="yes"><br />
<audio controls="" src="https://radiomuqdisho.net/radio/stream/audio.mp3" autoplay="" controlslist="nodownload"></audio><br />
</amp-audio></p>
<p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_4 widget widget_facebook_likebox"><h4 class="td-block-title"><span><a href="https://www.facebook.com/RadioMogadishu/">Ku biir Asxaabteena.</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RadioMogadishu/" data-width="340"  data-height="280" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RadioMogadishu/"><a href="https://www.facebook.com/RadioMogadishu/">Ku biir Asxaabteena.</a></blockquote></div>
		</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Radio Muqdisho                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-803d8391020a4066974c36559060b49f">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ef9a6790f930
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202027'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.radiomuqdisho.net/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.radiomuqdisho.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.radiomuqdisho.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'103262040',post:'428973',tz:'3',srv:'www.radiomuqdisho.net'} ]);
	_stq.push([ 'clickTrackerInit', '103262040', '428973' ]);
</script>

</body>
</html>